Elevated errors logging in via SAML SSO
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 13:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 13:08 UTC
Identified
The issue has been identified and a fix is being implemented.

A workaround to login, in the meantime, is to navigate from within your SAML provider's app instead of the Vercel scope switcher.
Posted Oct 07, 2024 - 13:00 UTC
Investigating
We are currently investigating reports where users are not able to login to Vercel Enterprise teams via SAML SSO. We will provide further updates as soon as they become available.
Posted Oct 07, 2024 - 12:56 UTC
This incident affected: SAML Single Sign-On.