The issue affecting build queue processing has been resolved, and build queues have returned to normal. Builds are now processing as expected.
We are continuing our internal root cause analysis.
Posted Jul 08, 2026 - 19:13 UTC
Monitoring
Build queues have returned to normal levels, and build processing should be restored.
We are monitoring to ensure the service remains stable. We will provide additional updates as they become available.
Posted Jul 08, 2026 - 19:13 UTC
Update
We are seeing signs of recovery and the affected build queue has started to drain.
Some customers may continue to experience delayed build starts or builds stuck in an initializing state while recovery continues. We will provide additional updates as they become available.
Posted Jul 08, 2026 - 18:40 UTC
Investigating
We've identified an issue where some customers may experience delays in builds starting and/or builds stuck in an initializing state. We are currently investigating this issue and will provide additional updates as they become available.