Elevated Errors Creating Deployments

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 21:23 UTC

Monitoring

A fix has been applied for an issue where deployments were erroring with "invalid request" and we are monitoring the results. We recommend redeploying any failed deployments.
Posted Mar 31, 2026 - 21:17 UTC

Investigating

We are investigating reports of elevated errors when creating deployments. Existing deployments and live traffic are unaffected. We will provide updates as they become available.
Posted Mar 31, 2026 - 21:11 UTC
This incident affected: Build & Deploy (Builds).