Email login into Vercel blocked
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 23:38 UTC
Monitoring
We have deployed a fix for email login and are currently monitoring recovery.
Posted Oct 15, 2024 - 23:26 UTC
Identified
Our engineering team has identified the issue and working to restore email login capabilities.
Posted Oct 15, 2024 - 23:14 UTC
Investigating
We are currently investigating an issue blocking some users ability to login to Vercel using email.
Posted Oct 15, 2024 - 23:08 UTC
This incident affected: Dashboard (Dashboard).