Degradation of requests on Edge Network LHR1 (London, UK) and CDG1 (Paris, France, Europe)
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 04:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 03:53 UTC
Update
The issue has been mitigated on the LHR1 (London, UK) Edge Network region. Our engineers are still working to restore CDG1 (Paris, France, Europe). Further updates to come.
Posted Oct 10, 2024 - 03:35 UTC
Update
We are continuing to investigate this issue and have identified CDG1 - Paris, France, Europe as a newly affected region.
Posted Oct 10, 2024 - 03:06 UTC
Investigating
We have identified an Edge Network issue impacting requests within the LHR1 - London, UK region. Our engineers are currently investigating. Further updates will be provided as soon as possible.
Posted Oct 10, 2024 - 02:33 UTC
This incident affected: Edge Network (CDG1 - Paris, France, Europe, LHR1 - London, UK).