Elevated errors creating new Postgres databases
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 15:41 UTC
Investigating
Our upstream provider, Neon, is investigating reports of customers not being able to create new Postgres databases. Existing Postgres databases are unaffected and working as expected.

The link to the incident via Neon: https://neonstatus.com/console/incidents/01J99D4SSGG3MAQ7JJDST7TAFN
Posted Oct 03, 2024 - 14:28 UTC
This incident affected: Storage (Postgres).