Intermittent traffic blocked
Incident Report for Vercel
Resolved
We have now resolved this incident and all systems are fully operational.
Posted Oct 11, 2024 - 23:41 UTC
Monitoring
We are continuing to monitor the recovery and are no longer observing firewall or checkpoint blocks.
Posted Oct 11, 2024 - 23:34 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2024 - 23:31 UTC
Update
We have now deployed a fix for this issue and are monitoring.
Posted Oct 11, 2024 - 23:11 UTC
Investigating
We are currently investigating reports of intermittent blocking actions being applied to traffic targeting Vercel's APIs
Posted Oct 11, 2024 - 22:53 UTC
This incident affected: Edge Functions, Edge Middleware, and Serverless Functions.