Vercel Community temporarily unavailable

Incident Report for Vercel

Resolved

Maintenance on Vercel Community has concluded. We thank you for your patience, and apologize for any inconvenience.
Posted Jul 26, 2026 - 17:46 UTC

Investigating

The Vercel Community forums are currently undergoing maintenance. We are working to restore access as soon as possible.
Posted Jul 25, 2026 - 18:57 UTC
This incident affected: Community.